ASSURA Not Working

Greetings All,

I hope your day is going well.

First I want to thank you for giving me some of your time to read my problem and help me with it.

This starts with Assura 41, I installed Assura 41 which is compatible with IC 6.1.8, I exported the Unix and the environment variabls paths to the bashrc, I set up the assura_tech.lib in the launch directory. All going well till now, so I launched virtuoso and viola, assura appeared in my layout, but when I installed EXT19.13 and PVS19.10 and exported their paths, unfortunately assura tab disappeared and both quantus and pvs tabs appeared, first CIW started giving me ASSURA not available. I tried removing the paths of PVS and EXT along with Assura and resetting them, it still works with PVS and EXT, but this time Assura not available message disappeared.

I did remove the paths of PVS and EXT while keeping it for assura, yet still assura didn't appear ever again knowing that the first time it appeared it worked very fine I ran an LVS and everything seemed super normal.

I tried a lot of removing paths, changing their orders but nothing work, I always get PVS and quantus to work but assura doesn't want to launch. Also, quantus-Assura is greyed out, and Assura-Calibre is not note that I don't have calibre installed and when I press on it, it shows assura_tech.lib. I need some of your time, so we can figure this out.

Kind regards,


CDNS Forum Thread CSS JS
CDNS - Fix Layout